Jump to content

OpenSSH & Password Expiry in Solaris


Sardu
 Share

Recommended Posts

I dunno its right forum or not.. but i think i should try asking my friends first...

So My problem is:

OS: SUN Solaris 8...

I ran jass tool for os hardening and it set a password expiry policy for the users for x days. it warns users at login time if passwd is expiring within next 7 days. Suppose, one user didn't change its password and crosses the expiry limit. If user logs in via telnet, it would force him/her for the password change. but, I can not run telnet so i have openssh. but, here is the problem.. if password has expired, it won't allow user to login nor it prompts for password change ( as telnet do)... I want it that way (telnet way).. what to do.. :( help kero dostooo :cry:

Link to comment
Share on other sites

You might want to post your question on their forum to get fast response if you haven't got one.

http://forum.sun.com/

Also, make sure you got the lastest version of http://www.openssh.com/

Thanks buddy!!

i got the ans on the same day.. u r right i was using old version of ssh.. which has this problem... it is solved in newer version ( 3.8p1)!! :)

Link to comment
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...